1
Vote

Newer version of Cecil needed for VS2015 / Roslyn

description

Trying to use KoM in a project in VS2015 gave me errors:
Unknown custom metadata item kind: 6

Searching on the net I found that this was a problem in Mono.Cecil which has now been fixed. Updating Mono.Cecil to the latest version solved the problem. Could you please update the project and nuget package to include the newest Mono.Cecil version?

Thanks.

comments